XL 500R (PD02) stellt im Leerlauf ab

Hier können Reperaturfragen gestellt werden. Wie wird was wieder repariert?

Moderatoren: Kristian, tester_änderung

Antworten
sailor_max
ab - und zu Schreiber
ab - und zu Schreiber
Beiträge: 37
Registriert: 15. November 2018, 10:48
Wohnort: Konstanz

XL 500R (PD02) stellt im Leerlauf ab

Beitrag von sailor_max » 6. April 2020, 17:16

Hallo Gemeinde,
meine "Susie" läuft mittlerweile eigentlich prima. Im Fahrbetrieb keine Beanstandungen, springt gut an, sie dreht, bringt Leistung, keine Aussetzter.
Allerdings gibt es einen kleinen Schönheitsfehler. Bei jedem 2ten oder 3ten Ampelstop stellt sie ohne Vorwarnung ab (so schnell, dass man mit Gas geben meist zu spät kommt). Springt danach mit dem ersten Tritt wieder an, aber....
Ich habe den Leerlauf schon leicht erhöht (ca. 1500 1/min), damit wird es besser, der Effekt ist aber nicht ganz weg.
Das führt allerdings dazu, dass ich den Leerlauf wenn sie heiss ist, zurück drehen muss (über 2000 1/min).

Pickup ist getauscht, Zündkabel , Batterie und Kerze neu, Versager nach Handbuch eingestellt.
Und sie macht das auch, wenn ich tagelang die BMW nicht angeschaut habe ;-(

Wo sollte ich anfangen zu suchen?

Grüße Matthias

Benutzeravatar
Jogi.R
XL Guru
XL Guru
Beiträge: 447
Registriert: 29. März 2013, 09:45

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von Jogi.R » 7. April 2020, 05:26

Moin,

kontrolliere mal die Masse und die Kabel um den Lenkkopf.

Die Masse wird über das Lenkkopflager geführt.
Sind das noch Kugeln ist der Widerstand sehr hoch und die XL stirbt gerne im Leerlauf ab.

Wenn Du eine zusätzliche Masse vom Kabelwust unter der Lampe zum Rahmen unter der Sitzbank legst (feinstdrähtig mindestens 1,5mm²) wirst Du eine deutliche Verbesserung merken.

Alle Steckverbindungen in dem Zuge gleich mit kontrollieren und säubern, dann dürfte Ruhe sein.

Vergaser schliesse ich, sofern auch nirgends Falschluft gezogen wird aus.

Gruß - Jogi
Wenns nicht mehr klappert, ist es kaputt.

Benutzeravatar
wooki
XL Guru
XL Guru
Beiträge: 827
Registriert: 10. September 2003, 11:12
Wohnort: Bergisch Gladbach
Kontaktdaten:

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von wooki » 7. April 2020, 08:42

Das hatte ich mal an einem anderen Einzylinder. Da war das Gemisch zu mager, und an der Ampel wurde sie zu heiss und plopp, aus. Es fehlte ein Gummischnorchel am Lufikasten. Mit neuem Schnorchel war alles ok. Prüf mal deinen Lufikasten auf Löcher oder Undichtigkeiten.
XL 250 K0 76, 2x XL 250 K3 77, (XL 500 SZ 79),XL600R

sailor_max
ab - und zu Schreiber
ab - und zu Schreiber
Beiträge: 37
Registriert: 15. November 2018, 10:48
Wohnort: Konstanz

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von sailor_max » 7. April 2020, 08:55

prima, zwei sehr konkrete Ansätze - ich werde berichten.

Grüße Matthias

Benutzeravatar
hbmjka
XL Guru
XL Guru
Beiträge: 1285
Registriert: 2. September 2004, 00:46
Wohnort: Schneverdingen

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von hbmjka » 8. April 2020, 18:55

Hallo Mathias!
Sollte es das alles nicht sein rufe mal meinen Beitrag vom 4. Juni 2012 auf.
Motor bockt / ruckelt.
Gruß Heinz
Positiv denken - IMMER!

sailor_max
ab - und zu Schreiber
ab - und zu Schreiber
Beiträge: 37
Registriert: 15. November 2018, 10:48
Wohnort: Konstanz

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von sailor_max » 9. April 2020, 12:59

Zwischenstand:
@ Jogi
Habe neue Massekabel verlegt von der Batterie zum Scheinwerfer-Massepunkt (dort sind allerdings nur ein Teil der Massekabel untereinander verbunden (keine Verbindung zum Rahmen) und vom Scheinwerfer-Massepunkt zum Massepunkt an der CDI unterm Tank (hier Verbindung zum Rahmen). Ich habe nicht genau geschaut, aber vermutlich sind die Masseleitungen von Batteriestromkreis und Lima separat geführt.

Ich habe also kein Problem mit Strom über das Lenkkopflager (da keine Masse-Verbindung zum Rahmen von Scheinwerfer etc.). Gibt es da unterschiedliche Versionen des Kabelbaums?

@wooki
Die Gummis am Lufi-Kasten und Versager sehen alle gut aus, hatte aber leider kein Starter Spray zum Testen da.

@Heinz
Der Kabelbaum ist i.O., den habe ich beim Neuaufbau kontrolliert und in Kabelschutz eingepackt.

Ein ausführlicher Test muss wg. Corona noch warten.

Grüße Matthias

Benutzeravatar
Jogi.R
XL Guru
XL Guru
Beiträge: 447
Registriert: 29. März 2013, 09:45

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von Jogi.R » 10. April 2020, 05:42

Moin Matthias,

wie Du schriebst hat die XL keine direkte Kabelverbindung der Masse zwischen Lenkkopf und Rahmen.
Diese stellst Du ja mit dem neuen Kabel her.

Masse ist immer grün bei dem Motorrad.
Wenn dann noch die Anschlusspunkte sauber sind ist dieser Fehler auszuschliessen.

Kabelbruch im Strang um den Lenkkopf rum ann man prüfen, wenn der Motor läuft und man den Lenker langsam von einer Seite zur anderen bewegt. Geht sie aus und der Stop lässt sich so wiederholen hat der Kabelbaum einen Schaden.

Da sie aber auch im warmen Zustand anspringt würde ich den Ansaugtrakt mit Vergaser ausschliessen.
Das macht sie nämlich nicht, wenn es dort hapert.

Hast Du den Kerzenstecker auch getauscht?

Grüße - Jogi
Wenns nicht mehr klappert, ist es kaputt.

sailor_max
ab - und zu Schreiber
ab - und zu Schreiber
Beiträge: 37
Registriert: 15. November 2018, 10:48
Wohnort: Konstanz

Re: XL 500R (PD02) stellt im Leerlauf ab

Beitrag von sailor_max » 10. April 2020, 12:09

Hallo Jogi,
was mir unklar ist, ist ob die XL grundsätzlich überhaupt einen Massepunkt am Rahmen im Scheinwerferbereich hat. Meine hat den nicht, alle Verbraucher haben eine eigene Masseversorgung über Kabel.
So wie ich den Kommentar oben verstanden habe, ist ein potentielles Problem die schlechte Masseverbindung über das Lenkkopflager. Das Problem kann ja aber mit der aktuellen Verdrahtung bei meiner gar nicht auftreten.

Sei's drum, die neuen 2,5 mm2 Kabel können nicht schaden!

Zündkabel und Stecker sind neu.

Ich werde jetzt mal Testfahrten machen und melde mich wieder wenn sie weiterhin beleidigt tut. Evtl. hilft ja auch etwas mehr Abstand zur R80 G/S im Carport ;-(

Danke für die Tipps/Kommentare!!

Matthias

Antworten